We're pleased to let you know that the issues affecting our network have been resolved, and all services are now fully operational. We appreciate your patience and apologize for any inconvenience caused. If you're still experiencing issues, please contact our Support Team at support@onomondo.com
Posted Apr 03, 2025 - 14:59 CEST
Monitoring
We have seen all service stabilise and devices should come back online on the next authentication attempt. We are continuing to monitor the network performance during the coming period.
Thank you for your patience.
Posted Apr 03, 2025 - 13:47 CEST
Update
We have seen slight improvements in device authentication. We are actively working to resolve the ongoing incident. We continue to observe instability on 2G/3G/4G/LTE. This incident is affecting device authentication, while established connections remain unaffected. We will continue to provide regular updates.
Posted Apr 03, 2025 - 13:30 CEST
Update
We are actively working to resolve the ongoing incident. At this time, we have observed instability on 2G/3G as well as 4G/LTE. This incident is affecting device authentication, while established connections remain unaffected. We will continue to provide regular updates.
Posted Apr 03, 2025 - 11:53 CEST
Identified
We have identified the issue and are actively working towards solving it, enabling devices to recover. This incident is only affecting 4G/LTE connections. We will continue to provide regular updates.
Posted Apr 03, 2025 - 11:15 CEST
Investigating
We are currently experiencing an increase in signaling activity, which may affect device authentication on 4G/LTE. This could result in longer authentication times or dropped connections. Our team is actively monitoring the situation.