We're pleased to let you know that the issues affecting our network have been resolved, and all services are now fully operational. We appreciate your patience and apologize for any inconvenience caused. If you're still experiencing issues, please contact our Support Team at support@onomondo.com.
Posted Mar 26, 2025 - 14:33 CET
Monitoring
We have seen all service stabilise and devices should come back online on the next authentication attempt. We are continuing to monitor the network performance during the coming period.
Thank you for your patience.
Posted Mar 26, 2025 - 11:18 CET
Identified
We have identified the issues and are slowly seeing network stability improve. We expect to see devices coming back online in the coming period.
We will continue to provide regular updates. Thank you for your patience and understanding.
Posted Mar 26, 2025 - 11:02 CET
Investigating
We're aware of the issues affecting our network and are actively working to resolve them. This could result in longer authentication times or dropped connections.
We apologize for any inconvenience and appreciate your patience.