Issues with device signalling
Incident Report for Onomondo
Resolved
The systems have been running stable for a few hours, so we will mark this as resolved.
Once the root cause has been identified, we will update this post with more details.

Update: Our upstream signalling provider has confirmed that this was caused by an issue in one of their systems
Posted Sep 11, 2023 - 22:48 CEST
Update
We are still investigating the root cause. All systems continue to run stable.
Posted Sep 11, 2023 - 21:29 CEST
Monitoring
Systems are coming back up. We are investigating the root cause, but devices should be able to connect again.
Posted Sep 11, 2023 - 19:41 CEST
Investigating
We have noticed that a large ammount of devices are having issues authenticating to the network. We are investigating the issue and will update soon.
Posted Sep 11, 2023 - 19:28 CEST
This incident affected: Network.