No lingering issues detected. All systems are fully operational.
Posted Sep 10, 2025 - 11:26 CEST
Monitoring
The issue with elevated authentication times on LTE/4G caused by congestion have now been resolved, and services are fully operational. We will continue to closely monitor for any residual issues. Thank you for your patience and understanding.
Posted Sep 10, 2025 - 10:38 CEST
Update
We are in ongoing coordination with our IPX provider to ensure congestion across all ranges is being cleared
Posted Sep 10, 2025 - 09:11 CEST
Update
Our collaboration with the IPX provider continues as we work to address and mitigate congestion across all ranges.
Posted Sep 10, 2025 - 08:17 CEST
Update
We are continuing to work with our IPX provider to clear congestion on all ranges.
Posted Sep 10, 2025 - 07:20 CEST
Update
Were are seeing congestion clearing up. Most IMSI ranges should be able to authenticate in a timely manner.
Posted Sep 10, 2025 - 06:28 CEST
Identified
We are currently seeing an increased time for authentications for LTE/4G due to congestion of Diameter traffic (s6a) on the links to our IPX providers.