Monitoring increased signaling activity

Incident Report for Onomondo

Resolved

We have seen systems stabilize and all SIMs should not see any complications authenticating at next authentication attempt.

Thank you for your patience.
Posted Mar 13, 2025 - 03:48 CET

Monitoring

We are seeing things stabilising and all systems returning to normal. We will continue to monitor the situation closely as all affected devices are resuming normal behaviour.
Posted Mar 13, 2025 - 02:52 CET

Identified

We are seeing a steady improvement and recovery of devices. We expect more devices to recover in the coming period
Posted Mar 13, 2025 - 02:16 CET

Investigating

We are currently experiencing an increase in signaling activity, which may affect device authentication. This could result in longer authentication times or dropped connections. Our team is actively monitoring the situation.
Posted Mar 13, 2025 - 01:29 CET
This incident affected: Network.