Missing packages in Traffic monitor
Incident Report for Onomondo
Resolved
This incident has been resolved.
Posted Nov 27, 2023 - 18:10 CET
Update
We have identified the issue and implemented a temporary fix.
We are working on a proper fix, and will roll it once it has been fully verified.
Posted Nov 27, 2023 - 16:38 CET
Investigating
We are missing packages in Traffic monitor and are currently investigating the issue. Other network traffic is not affected.
Posted Nov 27, 2023 - 15:08 CET
This incident affected: App and API.