Incident - signalling
Incident Report for Onomondo
Resolved
We have seen systems stabilize and you should see SIMs coming back online at next authentication attempt.
Thank you for your patience.
Posted Oct 21, 2024 - 16:42 CEST
Monitoring
Improvements are seen
We continue to monitor the network and are seeing devices coming back online. We expect more devices to come back online in the coming period.

Thank you for your patience and understanding.
Posted Oct 21, 2024 - 16:19 CEST
Identified
Signaling activity improved
We have seen an improvement in signaling activity and are seeing an increase in device authentication performance. Please be aware that the ongoing issue may impact devices attempting to authenticate.

Connected devices may experience degraded performance if they undergo location updates or re-authentication. Our team is actively addressing this situation and will provide further updates as we make progress. Thank you for your patience.
Posted Oct 21, 2024 - 15:40 CEST
Update
Increased signaling activity
Due to increased signaling, we are experiencing an increase in devices being denied authentication. This is resulting in devices experiencing dropped connections on any technology. Devices that have authenticated to the network are not affected.
Posted Oct 21, 2024 - 14:52 CEST
Update
Continued investigation of increased signaling activity
We are continuing to monitor an increase in signaling activity, which may affect device authentication. This could result in longer authentication times or dropped connections, on any technology.
Posted Oct 21, 2024 - 14:07 CEST
Investigating
Monitoring increased signaling activity
We are currently experiencing an increase in signaling activity, which may affect device authentication. This could result in longer authentication times or dropped connections. Our team is actively investigating the situation.
Posted Oct 21, 2024 - 13:13 CEST
This incident affected: Network.