Connectivity on some networks down

Incident Report for Onomondo

Resolved

Everything looks good, we are flagging this incident as resolved.
The total downtime on the mentioned networks was from 08:10 UTC to 13:10 UTC
Posted Jun 09, 2023 - 17:17 CEST

Monitoring

The issue has been identified as related to a couple of decommissioned and supposedly unused VPN tunnels. The changes have been rolled back and traffic is coming in from all networks again.
Posted Jun 09, 2023 - 15:56 CEST

Investigating

We have become aware the connectivity is blocked from some operators.

Currently identifies operators are:
AT&T in the USA
KPN in The Netherlands
Bharti Airtel in India
Posted Jun 09, 2023 - 14:58 CEST
This incident affected: Network.