Unusual blocking of LTE-M and NB-IoT by certain carriers
Incident Report for Onomondo
Update
We are continuing to monitor for any further issues.
Posted Dec 02, 2022 - 11:32 CET
Update
We are continuing to monitor for any further issues.
Posted Oct 28, 2022 - 14:21 CEST
Monitoring
A couple of networks are closing LTE-M connections after they are created as a way to reject LTE-M. However, this method is causing issues as devices are registering these networks as the last successful connections. Without manual intervention on the network list side, it results in a connection loop where data is not able to be sent.

We have been in touch with them regarding incorrect handling of LTE-M rejections per the standards. We are currently witnessing no action on their part to resolve the issue. Unfortunately, our SLA on LTE for these networks does not extend specifically to LTE-M.
We have also requested that in the signaling that communicates that it is LTE-M instead of LTE. This is something that has been introduced in later standards and would allow us to differentiate between the two technologies and actively block LTE-M. This would prevent the device from attaching to the network and saving these networks as the last known network.

We are now advising all clients who utilize LTE-M in the affected countries to take these networks off their Network List until further notice. We cannot promise a time period for when LTE-M will be accessible on these networks, but we will continue to test LTE-M and monitor the results. Because of the way the network closes a connection, the device will need to be authorized again the next time it attempts to connect. This allows us to block and push the device onto another LTE-M network in the affected country.

Current networks identified:

LTE-M
Vodafone (262-02), Germany
Bouygues Telecom (208-20), France
Vodafone (230-03), Czech Republic
O2 (234-10), UK

NB-IoT
Orange (206-10), Belgium
Posted Oct 19, 2022 - 10:35 CEST
This incident affects: Network Operators.