2G and 3G signalling issues on some networks
Incident Report for Onomondo
Resolved
Closing this as the system system has been stable for more than 24 hours.
We will continue investigating what happened, together with our upstreams provider, so we can make sure this does not happen again.
Posted Feb 10, 2023 - 13:46 CET
Update
We are still investing this issue with our partner.
From what we can see, it looks like things have stabilized since 12:20 UTC, but we don't yet know if this is for good.
Posted Feb 09, 2023 - 18:20 CET
Investigating
We are seeing signalling traffic for some 2G and 3G networks coming in waves, causing temporary drops in connections.
We are investigating the issue with our upstream provider to figure out what is going on.
The issue has been ongoing since 2023-02-08 16:00 UTC
Posted Feb 09, 2023 - 14:51 CET
This incident affected: Network.