Signaling issues for authentication

Incident Report for Onomondo

Resolved

No lingering issues detected. All systems are fully operational.
Posted Sep 09, 2025 - 16:49 CEST

Monitoring

The signalling and authentication issues have now been resolved. We are fully operational.
We will continue to monitor the situation for any lingering issues. We thank you for your patience.
Posted Sep 09, 2025 - 16:37 CEST

Investigating

Onomondo experienced issues related to signaling and authentication, which may have affected connectivity. We are investigating and appreciate your patience.
Posted Sep 09, 2025 - 15:44 CEST
This incident affected: Network.