Degraded performance on 4G identified

Incident Report for Onomondo

Resolved

All services fully operational. We appreciate your patience and apologize for any inconvenience caused. If you're still experiencing issues, please contact our Support Team at support@onomondo.com.
Posted May 23, 2025 - 14:19 CEST

Monitoring

We have seen all service stabilise and devices should come back online on the next authentication attempt. We are continuing to monitor the network performance during the coming period.

Thank you for your patience.
Posted May 23, 2025 - 13:34 CEST

Identified

Due to a high amount of devices re-authenticateing we are seeing an increased signaling activity. This could result in longer authentication times or dropped connections. Our team is actively monitoring the situation.
Posted May 23, 2025 - 13:18 CEST

Monitoring

We have identified an issue with 4G connections that were down between 10:18 and 10:28 UTC.
This may have caused devices to re-authenticate, and they should come back online after their next authentication attempt.
The issue has been resolved, and we will continue to monitor the situation for any further impact.
Posted May 23, 2025 - 12:55 CEST
This incident affected: Network.