LTE signalling issues

Incident Report for Onomondo

Resolved

Systems have been stable since fix was rolled out.
Posted Aug 23, 2025 - 22:36 CEST

Update

We are continuing to monitor for any further issues.
Posted Aug 23, 2025 - 21:45 CEST

Monitoring

Issue located and fixed. Devices are coming back online.
We are monitoring to make sure no issues pop while we onboard devices
Posted Aug 23, 2025 - 21:29 CEST

Investigating

We are currently seeing some problems authenticating devices on LTE networks. We are investigating the issue.
Posted Aug 23, 2025 - 21:10 CEST
This incident affected: Network.