We are continuing to verify the maintenance items.
Posted May 26, 2026 - 16:02 CEST
Verifying
Verification is currently underway for the maintenance items.
Posted May 26, 2026 - 15:22 CEST
Update
Rolling out the changes is taking longer than expected. New estimated completion time is 15:00 CEST
Posted May 26, 2026 - 12:53 CEST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 26, 2026 - 10:00 CEST
Scheduled
We are scheduling general system maintenance for our device network. Maintenance is planned for May 26, 2026, starting at 08:00 UTC, with an expected duration of up to three hours.
During this time, we will be updating some routing in our device network, allowing us to scale better.
Some disruption is expected, as internal routes may change and connection tracking tables for NAT can be flushed.
Edit: Date updated to move it out of weekend/holiday
Posted May 04, 2026 - 10:00 CEST
This scheduled maintenance affected: Connectors (TLS, HTTPS, AWS IoT Core, Microsoft Azure DPS (beta), MQTT (beta)), VPN (IPSec, OpenVPN), and Network.