Network Instability
Incident Report for Onomondo
Resolved
Monday the 4th of November 2019 at 9PM UTC the network instability was resolved.
Posted Nov 12, 2019 - 11:51 CET
Update
We are continuing to monitor for any further issues.
Posted Nov 06, 2019 - 08:59 CET
Monitoring
Move successful. We are monitoring the hosts today to confirm if issues are resolved.
Posted Nov 05, 2019 - 09:40 CET
Identified
We have identified issues concerning random packet loss on one of our links towards certain operators.
Monday the 4th of November 2019 at 7PM UTC we will move hosts connected to these links. Downtime for the units linked through the affected operators' links may occur for a few minutes.
Posted Nov 04, 2019 - 10:27 CET
Investigating
We are experiencing network instability, which may cause network disconnects. Devices should be able to reconnect immediately.
Posted Oct 23, 2019 - 12:00 CEST
This incident affected: Network.