February 26, 2024 Maintenance Update: Reverting Recent Changes
Incident Report for Onomondo
Resolved
Today's changes have been rolled back and we are fully operational, and all network and platform components are working as intended. The maintenance scheduled for Feb 26, 2024 17:30-19:00 CET has been postponed. We will notify you once this maintenance update has been scheduled again.
Posted Feb 26, 2024 - 13:20 CET
Update
We are still working to resolve unexpected side effects from today's maintenance. Platform components may still be experiencing performance issues. All network components are fully operational. We will continue to provide updates as we roll back these changes.
Posted Feb 26, 2024 - 12:56 CET
Identified
We made a change in preparation for today's maintenance, which triggered unexpected side-effects. This may result in some performance issues with Network and Platform components. We're currently rolling back the change and working carefully to resolve the issues.
Posted Feb 26, 2024 - 12:22 CET
This incident affected: Connectors (TLS, HTTPS, AWS IoT Core, Microsoft Azure DPS (beta), MQTT (beta)) and Network, App, API.