OpenVPN not working
Incident Report for Onomondo
Resolved
In the ovpn file that is mentioned on https://docs.onomondo.com the CA has changed. This is due to the root CA from letsencrypt that expired, https://letsencrypt.org/docs/dst-root-ca-x3-expiration-september-2021.

The ovpn file has been updated and can be found on https://docs.onomondo.com.
Posted Sep 30, 2021 - 17:04 CEST
Investigating
We are currently investigating this issue.
Posted Sep 30, 2021 - 16:36 CEST
This incident affected: VPN (OpenVPN).