Signalling issues
Incident Report for Onomondo
Resolved
This issue has now been resolved. All systems are fully operational and functioning as expected. We appreciate your understanding.
Posted Mar 15, 2024 - 10:01 CET
Update
All systems are fully operational and running as expected. We will continue to closely monitor the situation.
Posted Mar 15, 2024 - 08:59 CET
Monitoring
We have received confirmation that our IPX provider's degraded performance issues have stabilised. All our systems also look stable.

We will continue to monitor the situation closely.
Posted Mar 15, 2024 - 06:53 CET
Update
We have turned off all mitigation measures that were set in motion due to the upstream degradation, i.e. we have opened up for all SIMs.

We are continuing to monitor the situation closely.
Posted Mar 15, 2024 - 06:29 CET
Update
Our IPX provider have detected degradation of their signalling services, which is affecting our environment.

Our mitigation process was to lower the load of our systems, and we have now gradually started opening up for more sims again.
Posted Mar 15, 2024 - 03:25 CET
Update
We are continuing to investigate this issue.
Posted Mar 15, 2024 - 01:53 CET
Investigating
We are currently experiencing instabilities regarding signalling, and are making a plan to start blocking devices temporarily to mitigate the load on our signalling services.
Posted Mar 15, 2024 - 01:52 CET
This incident affected: Network.