Increased signaling activity
Incident Report for Onomondo
Resolved
We have seen systems stabilize and all SIMs should not see any complications authenticating at next authentication attempt.
Thank you for your patience.
Posted Nov 03, 2024 - 10:40 CET
Monitoring
We have seen an improvement in signalling activity and are seeing an increase in device authentication performance. We are continuing to monitor this situation for stability.
Services were affected by an issue with one of our upstream GRX partners.
Posted Nov 03, 2024 - 09:56 CET
Update
We continue to experience increased signaling activity, which may affect authentication mainly on LTE. This could result in longer authentication times or dropped connections.
Posted Nov 03, 2024 - 09:17 CET
Investigating
We are currently experiencing an increase in signaling activity, which may affect device authentication. This could result in longer authentication times or dropped connections. Our team is actively investigating the situation.
Posted Nov 03, 2024 - 07:52 CET
This incident affected: Network.