Webhooks delayed
Incident Report for Onomondo
Resolved
This incident has been resolved.
Posted Oct 11, 2021 - 11:46 CEST
Monitoring
Our provider now confirms the maintenance has completed. We'll be monitoring to make sure everything comes back to normal

https://status.compose.com/
Posted Oct 11, 2021 - 11:24 CEST
Identified
We are currently seeing massive delays in webhooks delivery and usage calculation due to an emergency maintenance with our provider
Posted Oct 11, 2021 - 11:05 CEST
This incident affected: Webhooks, App, and API.