Network instabillity
Incident Report for Onomondo
Resolved
This incident has been resolved.
Posted Sep 20, 2023 - 17:47 CEST
Monitoring
All devices are unblocked, and should be able to reconnect. We are monitoring our systems to ensure they are stable, and diving into figuring out the root cause
Posted Sep 20, 2023 - 16:01 CEST
Update
We are continuing to unblock sims together with our signalling provider
Posted Sep 20, 2023 - 15:20 CEST
Update
We are continuing to unblock sims together with our signalling provider
Posted Sep 20, 2023 - 14:26 CEST
Update
We are working with our signalling provider to identify and fix the issue
Posted Sep 20, 2023 - 13:34 CEST
Update
We are continuing to unblock our SIMs as new infrastructure is coming online.
Posted Sep 20, 2023 - 12:52 CEST
Update
We have currently blocked the majority of our SIMs and will slowly open up again in subranges.
Posted Sep 20, 2023 - 12:11 CEST
Update
We are continuing to se Degraded Performance with devices having a hard time to connect. we are working to deploy additional resources to alleviate the issue.
Posted Sep 20, 2023 - 11:27 CEST
Investigating
We are seeing some instability when devices are trying to connect, putting aditional pressure on our infrastructure. The issue started at 08:00 UTC, and we are investigating the issue.
We are putting additional resources into our infrastructure, to help alleviate the issue
Posted Sep 20, 2023 - 10:36 CEST
This incident affected: Network.