authentication issue for subset of devices

Incident Report for Onomondo

Resolved

We're pleased to let you know that the issues affecting authentication for subset of devices has been resolved, and all services are now fully operational.

We appreciate your patience and apologize for any inconvenience caused. If you're still experiencing issues, please contact our Support Team at support@onomondo.com.
Posted Dec 13, 2025 - 01:40 CET

Investigating

We're aware of an issues affecting authentication for subset of devices. The affected simcards have imsi prefix 204*. We are actively working to resolve the issue.

We apologize for any inconvenience and appreciate your patience.
Posted Dec 13, 2025 - 01:17 CET
This incident affected: Network Operators.