Traffic monitor down
Incident Report for Onomondo
Resolved
Everything is looking good
Posted Sep 14, 2022 - 16:06 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 14, 2022 - 15:46 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 14, 2022 - 15:38 CEST
This incident affected: App.