Initial Signalling Degradation Acknowledgement
Incident Report for Onomondo
Resolved
We have seen systems stabilize and recover. SIMs should come back online again at next authentication attempt.
Posted Nov 15, 2024 - 07:40 CET
Monitoring
Systems are stabilized, and all SIMs can authenticate at the next authentication attempt. There may currently be a delay in signaling logs. We will continue monitoring.
Posted Nov 15, 2024 - 07:22 CET
Update
We’re still actively mitigating the issue. Devices are recovering. We apologize for any inconvenience and appreciate your patience
Posted Nov 15, 2024 - 07:05 CET
Investigating
We're aware of the issues affecting our signaling and devices may experience issues authenticating. We're actively working to resolve these issues. We apologize for any inconvenience and appreciate your patience.
Posted Nov 15, 2024 - 06:16 CET
This incident affected: Network.