SMS instability
Incident Report for Onomondo
Resolved
This incident has been resolved.
Posted Apr 04, 2024 - 16:53 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 17, 2023 - 13:00 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 17, 2023 - 09:29 CET
Update
We are continuing to investigate this issue.
Posted Nov 15, 2023 - 10:07 CET
Investigating
We’re aware of reported SMS instability since October 27, 2023. Our team is actively investigating and has redeployed key components and enhanced monitoring to address this issue.
Posted Nov 14, 2023 - 12:52 CET
This incident affected: SMS.