Packet Gateway taken out of rotation
Incident Report for Onomondo
Resolved
This incident has been resolved.
Posted Jan 23, 2024 - 17:00 CET
Monitoring
At approximately 13:30 UTC, we detected an issue with one of our Packet Gateways (PGW), requiring its removal from our network rotation. This action was crucial in maintaining overall system integrity and preventing future problems. As a result, devices that were previously connected to this PGW had to reconnect.
We are closely monitoring the situation to ensure that all devices maintain stable and continuous connectivity. Thank you for your patience and understanding.
Posted Jan 23, 2024 - 15:55 CET
This incident affected: Network.