Increased signaling activity

Incident Report for Onomondo

Resolved

Between 8:00 and 8:56 UTC, some customers experienced degraded connectivity of devices that were creating new connections.

What happened:
A localized concentration of connection requests caused congestion on some on parts of our network infrastructure, leading to intermittent authentication issues. The impact was limited to a small cohort of devices attempting to authenticate between 8:00 and 8:56 UTC.

What we did:
Our team quickly redistributed traffic across our infrastructure and restored stable operations.

Next steps:
We are incrementally improving affected network services in order to support larger anomalies in signalling. We have gradual improvements planned over the coming weeks and months.

All systems are now operating normally and our team continues to monitor closely.
Posted Sep 09, 2025 - 12:27 CEST

Update

We are continuing to monitor for any further issues.
Posted Sep 09, 2025 - 11:01 CEST

Monitoring

The signaling and authentication issues have now been resolved. We are fully operational.
We will continue to monitor the situation for any lingering issues. We thank you for your patience
Posted Sep 09, 2025 - 11:01 CEST

Identified

We have identified the issue and are actively working towards solving it, enabling devices to recover.
Posted Sep 09, 2025 - 10:55 CEST

Investigating

We're aware of the issues affecting signaling and are actively working to resolve them. We apologize for any inconvenience and appreciate your patience.
Posted Sep 09, 2025 - 10:29 CEST
This incident affected: Network Operators.