No data on connection from Vodafone NL
Incident Report for Onomondo
Resolved
No further issues detected
Posted Aug 10, 2023 - 10:48 CEST
Monitoring
Traffic is back. We are monitoring to see if any other issues pop up
Posted Aug 09, 2023 - 09:09 CEST
Update
We are continuing to work on a fix for this issue.
Posted Aug 08, 2023 - 15:58 CEST
Identified
We are currently unable to send or receive data on Vodafone Netherlands. We advise customers to remove this operator from their network lists until the issue has been resolved.

Impacted operators:
Vodafone (204.04) Netherlands
Posted Aug 08, 2023 - 04:30 CEST
This incident affected: Network Operators.