Signalling issues
Incident Report for Onomondo
Resolved
All traffic is back to normal
Posted Mar 16, 2023 - 19:03 CET
Update
We are seeing the load on our infrastructure decrease and devices on all network types are coming back online at a steady pace.
We will keep monitoring until we are sure we are back to normal.
Posted Mar 16, 2023 - 16:20 CET
Update
We are continuing to monitor for any further issues.
Posted Mar 16, 2023 - 13:07 CET
Update
We are continuing to monitor for any further issues.

But we are seeing stable connections on 4G, however 2G and 3G are still impacted by signalling storm
Posted Mar 16, 2023 - 11:28 CET
Update
We are continuing to monitor for any further issues.
Posted Mar 16, 2023 - 10:17 CET
Update
We are continuing to monitor for any further issues.
Posted Mar 16, 2023 - 09:20 CET
Update
We are continuing to monitor for any further issues.
Posted Mar 16, 2023 - 08:23 CET
Update
It looks like 2G and 3G signalling has also been affected since 04:50 UTC.
We are still monitoring the situation and working on mitigating the issues.
Posted Mar 16, 2023 - 07:13 CET
Monitoring
Our IPX partner has been having signalling issues since 02:50 UTC, resulting in higher load on our signalling servers.
From what we can see in our metrics, this does not look like it has a major impact on our network, but there is a risk that devices can experience issues when trying to connect to 4G networks.
We are monitoring the situation and will update this as we have more news.
Posted Mar 16, 2023 - 05:49 CET
This incident affected: Network.