Degraded performance on Webhooks service

Incident Report for Onomondo

Resolved

The upgrades have improved the performance of our webhooks service and we officially have moved it back to an operational state. However, while we have resolved the issue with webhooks, the degradation of the webhook services had incurred a queue, which might result in some delays in webhooks being received on time, we expect this delay to last until Monday the 20th of October
Posted Oct 16, 2025 - 17:35 CEST

Update

We are in the final stages of implementing our solution and are now monitoring if it is improving the performance of the Webhooks service.
Posted Oct 16, 2025 - 14:33 CEST

Update

We are still in the process of implementing our solution.
Posted Oct 16, 2025 - 13:18 CEST

Update

We are in the process of implementing a solution that should help stabilize the Webhooks service.
Posted Oct 16, 2025 - 12:37 CEST

Update

We are continuing to investigate this issue.
Posted Oct 16, 2025 - 11:53 CEST

Investigating

We are currently experiencing degraded performance on our Webhooks service, which has resulted in webhooks being delayed. We are actively investigating the issue, but delayed webhooks can be expected until the issue is resolved.
Posted Oct 16, 2025 - 11:52 CEST
This incident affected: Webhooks.