Degraded performance on 4G/LTE

Incident Report for Onomondo

Resolved

Everything is running smooth.
Posted Aug 04, 2025 - 14:53 CEST

Monitoring

Signalling is stable again. We are monitoring for any lingering issues.
Posted Aug 04, 2025 - 14:22 CEST

Investigating

We are having some issues authenticating devices on 4G/LTE. We are working on resolving the issue
Posted Aug 04, 2025 - 14:03 CEST