For any customers still experiencing issues please open a ticket with support.
Posted Aug 31, 2023 - 12:26 CEST
Update
Over the last few hours we have seen the congestion reduce considerably, we are still monitoring the situation. For those customers that are still experiencing issues we advise that the device is power cycled.
Posted Aug 31, 2023 - 10:38 CEST
Update
We are continuing to monitor for any further issues.
Posted Aug 30, 2023 - 21:33 CEST
Update
We are continuing to monitor for any further issues.
Posted Aug 30, 2023 - 21:29 CEST
Update
Signalling has now stabilised and the IPX provider states that they have made steady progress on increasing the capacity. There are still some issues with congestion due to the incident.
Posted Aug 30, 2023 - 17:20 CEST
Update
Our IPX provider have advised that signalling has now stabilised and that congestion is steadily reducing, but there are still some issues with congestion due to the incident.
Posted Aug 30, 2023 - 15:42 CEST
Update
Our IPX provider has identified a software issue in their STPs, they have implemented a fix and is monitoring the situation. Our traffic is looking better - however we are still monitoring
Posted Aug 30, 2023 - 09:10 CEST
Update
We have noticed a regression on the resolution implemented by our IPX provider, and have escalated the issue. We're monitoring the impact and working with our IPX partner to identify the root cause of this regression.
Posted Aug 29, 2023 - 23:50 CEST
Update
Our IPX provider is still mitigating the ongoing signalling storm. Authentication issues are still normalising
Posted Aug 29, 2023 - 19:35 CEST
Update
Our IPX provider is still mitigating the ongoing signalling storm. Authentication issues are still normalising
Posted Aug 29, 2023 - 12:08 CEST
Monitoring
*Forgot to change state in previous update*
Posted Aug 29, 2023 - 10:23 CEST
Update
Although we are seeing improvements in device connectivity, our IPX provider is still mitigating the ongoing signalling storm
Posted Aug 29, 2023 - 10:22 CEST
Update
Our IPX provider are working to find the root cause and implement a solution to fix the issue.
Posted Aug 29, 2023 - 08:38 CEST
Update
Our IPX provider has located the issue and is working on a fix
Posted Aug 29, 2023 - 01:32 CEST
Update
Our IPX provider has located the issue and is working on a fix
Posted Aug 29, 2023 - 00:37 CEST
Identified
Our IPX provider has reported issues - this is affecting our connectivity. Devices may experience intermittent connection errors
Posted Aug 29, 2023 - 00:17 CEST
This incident affected: External Connectivity (North America, Europe, Asia-Pacific, Central and South America & Caribbean, Middle East & Africa).