Devices have trouble authenticating to the network
Incident Report for Onomondo
Resolved
Network is stable. Resolving incident.
Incident summary:
Between 15:33 UTC and 16:12 UTC, devices can have experienced issues connecting to our network. Especially on 2G and 3G networks.
Posted Aug 17, 2023 - 19:39 CEST
Monitoring
We are fully back online. Monitoring the situation
Posted Aug 17, 2023 - 18:16 CEST
Identified
One of our core authentication servers is having issues. We are working on the fix
Posted Aug 17, 2023 - 17:37 CEST
This incident affected: Network.