Network outage

Incident Report for Onomondo

Resolved

This incident has been resolved.
Posted Oct 12, 2021 - 12:52 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 12, 2021 - 10:39 CEST

Identified

The issue has been identified, and a fix are currently being implemented.
Posted Oct 12, 2021 - 10:17 CEST

Update

It seems an entire region is hit on our cloud provider. We have currently switched region, and traffic are coming back. We will keep things updated, and investigate root cause.
Posted Oct 12, 2021 - 09:54 CEST

Investigating

We are currently investigating this issue.
Posted Oct 12, 2021 - 09:35 CEST
This incident affected: VPN (OpenVPN) and Network, Webhooks, App, API.