Connectivity issues for certain careers in The United States
Incident Report for Onomondo
Resolved
This incident has been resolved the affected caries in the The United States. If you are still experiencing issues related to connectivity in the US, please contact us.
Posted Feb 23, 2024 - 09:25 CET
Update
The issue is persisting and we are continuing to monitor the situation.
Posted Feb 23, 2024 - 01:23 CET
Update
We are continuing to monitor for any further issues.
Posted Feb 22, 2024 - 22:31 CET
Monitoring
The United States is experiencing a nationwide incident, affecting local carriers such as T-Mobile and AT&T. During this time, devices may experience connectivity issues.
We are in regular communication with our partners and keeping a close eye on the situation. If you are experiencing any unexpected problems during this time, please contact us.
Posted Feb 22, 2024 - 22:30 CET
This incident affected: Network Operators and External Connectivity (North America, Europe, Asia-Pacific, Central and South America & Caribbean, Middle East & Africa).