Packet Routers issue affecting device data sessions

Incident Report for Onomondo

Resolved

This incident has been resolved.
Posted Oct 03, 2025 - 17:05 CEST

Monitoring

On October 2nd during a routine maintenance window we experienced issues with devices re-authenticating resulting in network congestion. This impacted LTE/4G only and was quickly resolved.

On October 3rd we identified an abnormal increase in data requests and increased packet loss of GPT sessions. As a preventative measure we have rolled back changes on our Packet Routers to alleviate signaling issues.

We will provide further information as part of our Root Cause Analysis.
Posted Oct 03, 2025 - 15:30 CEST

Investigating

We are observing increased packet loss on GTP tunnels and are currently investigating the issue.
Posted Oct 03, 2025 - 13:52 CEST
This incident affected: Network.