Signaling issues for authentication

Incident Report for Onomondo

Resolved

No lingering issues detected. All systems are fully operational.
Posted Aug 24, 2025 - 04:12 CEST

Monitoring

The signalling and authentication issues have now been resolved.
We are fully operational.
We will continue to monitor the situation for any lingering issues.
We thank you for your patience.
Posted Aug 24, 2025 - 03:38 CEST

Update

We are continuing to investigate the issues and working on recovering to full operation.
We appreciate your patience.
Posted Aug 24, 2025 - 03:16 CEST

Investigating

Onomondo is currently experiencing issues affecting signaling and authentication, which may impact connectivity. Our team is investigating, and we appreciate your patience
Posted Aug 24, 2025 - 02:23 CEST
This incident affected: Network.