GRX signalling issues.
Incident Report for Onomondo
Resolved
We've resolved the recent instability issues affecting our network. As our team has worked tirelessly to address and resolve this incident, we are now in a phase of continuing network monitoring to ensure stability is maintained.
We understand the critical role our service plays in your operations and deeply regret any inconvenience caused. A comprehensive incident review will be shared, detailing the incident's cause, resolution, and steps we're taking to prevent future occurrences.
Your trust and collaboration with Onomondo is invaluable, and we thank you for your understanding and patience during this time.
Posted Feb 17, 2024 - 23:00 CET
Monitoring
We've opened up all of our SIMs and are now monitoring the situation.
Posted Feb 17, 2024 - 20:15 CET
Update
We have opened up almost all of our SIMs, and are continuing to open up the remaining ones.
Posted Feb 17, 2024 - 19:26 CET
Update
We are continuing to open up for more SIMs.
Posted Feb 17, 2024 - 18:03 CET
Update
We are continuing to gradually open up for more SIMs.
Posted Feb 17, 2024 - 17:06 CET
Update
Gradually opening of more SIMs.
Posted Feb 17, 2024 - 16:03 CET
Update
We are actively monitoring the mitigation measures implemented at 12:55 CET, while proceeding with the gradual opening of SIMs.
Posted Feb 17, 2024 - 14:21 CET
Update
We've implemented a mitigation and will be opening up for SIMs slowly.
Posted Feb 17, 2024 - 12:55 CET
Update
We are continuing to work with our partners to resolve the issue. We've implemented a mitigation and we are monitoring its stability before opening more sims.
Posted Feb 17, 2024 - 12:05 CET
Update
We are still working with our IPX partner to resolve the issue. It is taking much longer than anticipated, but we are committed to finding a solution as soon as possible. It is still around 20% SIMs that are affected, whereas 80% still is fully open and functional.
Posted Feb 17, 2024 - 09:50 CET
Update
We are still working with our IPX partner to resolve the issue. It is taking longer than anticipated, but we are making steady progress and are committed to finding a solution as soon as possible.
Posted Feb 17, 2024 - 06:27 CET
Update
We're still seeing high load on some of our core components and together with our provider we are closely monitoring the situation before opening the next ranges.
Posted Feb 17, 2024 - 04:27 CET
Update
We're still seeing high load on some of our core components and together with our provider we are monitoring the situation before opening the next ranges
Posted Feb 17, 2024 - 00:04 CET
Update
We are monitoring things before opening up for the final ranges of SIMs.
Posted Feb 16, 2024 - 22:53 CET
Update
We have opened up fully for more than 75% of all SIMs, and continuing with the rest.
Posted Feb 16, 2024 - 21:37 CET
Update
We have opened up fully for more than half of all SIMs, and continuing with the rest.
Posted Feb 16, 2024 - 21:07 CET
Update
We are now, together with our IPX partner, opening up fully. We will be doing that in ranges still.
Posted Feb 16, 2024 - 20:26 CET
Update
We've opened up for all IMSI ranges on LTE and collaborating with our IPX provider to enhance the stability of our 2G and 3G networks. As soon as we ensure these networks are stable, we'll unblock IMSIs on 2G and 3G technologies as well.
Posted Feb 16, 2024 - 19:41 CET
Update
We're expanding access to more IMSI ranges for LTE and collaborating with our IPX provider to enhance the stability of our 2G and 3G networks. As soon as we ensure these networks are stable, we'll unblock IMSIs on 2G and 3G technologies as well.
Posted Feb 16, 2024 - 17:59 CET
Update
We are in the process of unblocking IMSI ranges for LTE only
Posted Feb 16, 2024 - 17:09 CET
Update
The GRX instability has impacted our other signalling services, and we have to start blocking devices temporarily to get the load on our servers under control.
Posted Feb 16, 2024 - 15:40 CET
Identified
We've taken the faulty GRX link out of operation.
Posted Feb 16, 2024 - 14:55 CET
Investigating
We are experiencing signalling issues from a GRX partner, some devices may experience issues connecting to our network. We are currently removing the affected component from the rest of the network, to isolate the issue.
Posted Feb 16, 2024 - 14:51 CET
This incident affected: Network.