Network instability
Incident Report for Onomondo
Resolved
This incident has been resolved.
Posted Oct 26, 2021 - 07:02 CEST
Update
Our IPX provider reports that everything is back to normal from their side of things and we are seeing everything returning to normal. We will keep monitoring.
Posted Oct 25, 2021 - 22:06 CEST
Monitoring
Our IPX provider are working on fixing their issues and we see network operating normally again. We will keep monitoring.
Posted Oct 25, 2021 - 20:48 CEST
Update
Our IPX provider is still having issues that affects Onomondo and other operators.
Posted Oct 25, 2021 - 18:41 CEST
Update
Our IPX provider is still having issues that affects Onomondo and other operators.
Posted Oct 25, 2021 - 17:52 CEST
Identified
There are some issues with our external IPX vendor. We hope to have this fixed as soon as possible.
Posted Oct 25, 2021 - 17:06 CEST
Investigating
We are currently investigating this issue.
Posted Oct 25, 2021 - 16:40 CEST
This incident affected: Network.