Authentication issues on platform due to outage of authentication provider - No Core Impact

Incident Report for Onomondo

Resolved

Authentication is remaining stable and we are marking this externally triggered incident as resolved
Posted Dec 05, 2025 - 10:43 CET

Update

Our authentication provider has indicated they are fully operational and we are no longer experiencing authentication failures on our platform.
Posted Dec 05, 2025 - 10:31 CET

Monitoring

You may experience issues authenticating onto the Onomondo Platform due to an outage of our authentication provider. This is not impacting our core. Device connectivity is not impacted and is fully stable. We are actively monitoring the status of our provider and will promptly make an update once we receive a status update from them.
Posted Dec 05, 2025 - 10:25 CET
This incident affected: App.