Network issues - new data sessions can't be established
Incident Report for Onomondo
Resolved
This incident has been resolved.
Posted Apr 30, 2020 - 11:56 CEST
Update
A fix has been implemented and we are monitoring the results.
Posted Apr 30, 2020 - 11:12 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 30, 2020 - 11:10 CEST
Identified
Our hosting provider identified the problem at their facilities, and are currently fixing the faulty servers
Posted Apr 30, 2020 - 10:41 CEST
Update
We are continuing to investigate this issue.
Posted Apr 30, 2020 - 10:38 CEST
Update
Our hosting provider is currently looking into issues at the hosting facility on which some of our servers are running
Posted Apr 30, 2020 - 10:14 CEST
Investigating
We are currently investigating this issue.
Posted Apr 30, 2020 - 09:23 CEST
This incident affected: Network.