Network issues
Incident Report for Onomondo
Resolved
Outbound network traffic are beginning to come back online. We are continuing to monitor as service returns.
Posted Jul 13, 2020 - 01:45 CEST
Identified
The issue has been identified with one of our gateway providers affecting all outbound network traffic. We have escalated the issue and are actively monitoring for service recovery.
Posted Jul 12, 2020 - 21:20 CEST
Investigating
We are currently investigating this issue.
Posted Jul 12, 2020 - 20:20 CEST
This incident affected: Network.