Network down
Incident Report for Onomondo
Resolved
This incident has been resolved, but we are continuing to monitor as service returns.
Posted Jul 21, 2020 - 13:11 CEST
Monitoring
The outgoing traffic is re-enabled from our gateway provider. We are monitoring the case.
Posted Jul 21, 2020 - 12:59 CEST
Identified
The issue has been identified, and are related to one of our gateway providers. They are working on the issue.
Posted Jul 21, 2020 - 12:50 CEST
Investigating
We are currently investigating this issue.
Posted Jul 21, 2020 - 12:36 CEST
This incident affected: Network.