Degraded database performance
Incident Report for Onomondo
Resolved
This issue has now been resolved and we have validated that the roll back worked without any side effects. All systems are fully operational and functioning as expected. We appreciate your understanding.
Posted Apr 22, 2024 - 10:49 CEST
Monitoring
We've identified the issue and rolled back the change that caused it. We're continuing to monitor the situation.
Posted Apr 22, 2024 - 10:45 CEST
Investigating
We're currently experiencing higher than usual database response times which trickles into slower API and Webhooks response times. This in turn affects the web application.

We are currently investigating what the issue(s) might be.
Posted Apr 22, 2024 - 10:38 CEST
This incident affected: Webhooks, App, and API.