Network issues
Incident Report for Onomondo
Resolved
This incident has been resolved.
Posted Jun 10, 2020 - 09:03 CEST
Monitoring
Our cloud provider is running again. We are monitoring the situation.
Posted Jun 10, 2020 - 02:26 CEST
Identified
Our cloud provider is still having issues. We are monitoring the situation.
Posted Jun 10, 2020 - 01:31 CEST
Investigating
Our cloud provider is having some problems, which has degraded our performance.
Posted Jun 10, 2020 - 00:45 CEST
This incident affected: Network, API, and App.