Connector instability
Incident Report for Onomondo
Resolved
The incident was a false alarm. Internal testing equipment gave false alerts.
Internal testing equipment has been reset, and no alerts are firing.
No customer-facing degradation in performance has been detected in the incident periode.
Our team apologizes for any inconvenience.
Posted Apr 18, 2024 - 02:49 CEST
Investigating
We’re aware of instability in Connectors. We see that AWS and AZURE connectors are not responding. Our team is actively investigating.
Posted Apr 18, 2024 - 02:20 CEST
This incident affected: Connectors (AWS IoT Core, Microsoft Azure DPS (beta)).